Avaliações de clientes

Avaliado no Brasil em 28 de abril de 2021
A versão do firmware indica "LMP 6.8" o que representa o bluetooth 4.0. Bluetooth 5.0 seria no mínimo LMP 9
121 pessoas acharam isso útil
Informar abuso Link permanente